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Event ID 1070 -
The e-mail could not be
delivered because the recipient's e-mail
domain name does not match any local e-mail domains.
Symptom:
When the SBS 2003 Connector for POP3 Mailboxes component downloads e-mail
messages from an Internet Service Provider (ISP) all the following symptoms
may occur:
-
E-mail messages that
are downloaded by the SBS 2003 Connector for POP3 Mailboxes are not
successfully delivered to the intended recipients.
-
The Exchange 2003
Server removes the e-mail messages that it was not able to deliver.
-
The senders of these
e-mail messages do not receive non-delivery reports from the Exchange 2003
Server-based computer as they typically do if their e-mail messages do not
reach the intended recipients.
-
The following event
may be logged in Event Viewer:
Event
Type: Warning
Event Source: POP3 Connector
Event Category: Delivery
Event ID: 1070
Description:
An attempt to relay e-mail to recipient <SMTPAddress>
was made. The e-mail could not be delivered because the recipient's e-mail
domain name does not match any
local e-mail domains.
Cause:
This
issue may occur when the Windows SBS 2003 Connector for POP3 Mailboxes
component downloads e-mail messages from a domain that is not found in the
Exchange 2003 organization default recipient policy. You may experience this
issue when you configure a POP3 account with a domain that is outside your
Exchange organization.
For example, when the POP3 accounts use the e-mail domain address
@externaldomain.com,
and the Exchange default recipient policy does not include
@externaldomain.com,
the Connector for POP3 Mailboxes does not deliver the e-mail messages that
it downloads from the Internet Service Provider (ISP). This issue may occur
when the address on the POP3 e-mail message does not match any one of the
addresses in the default recipient policy. In this case, the connector
detects the message delivery as an attempt to relay the e-mail message to an
external e-mail server and removes the message. The removed e-mail message
is permanently removed and is not recoverable.
Resolution:
To
work around this issue, add the POP3 email address as a secondary SMTP
address in the Exchange default recipient policy, and then restart the IIS.
To do this, follow these steps.
Add a
secondary SMTP address to the Exchange recipient policy
1. |
Click
Start,
point to
All
Programs,
point to
Microsoft Exchange,
and then click
System Manager. |
2. |
Expand
Recipients,
and then click
Recipient Policies. |
3. |
In
the right pane, right-click the
Default Policy,
and then click
Properties. |
4. |
Click
the
E-Mail Addresses (Policy)
tab. |
5. |
Verify that the local domain name appears in the SMTP address and that
you do not have an SMTP address configured for an external domain, such
as an ISP’s domain name. |
6. |
Click
New,
click
SMTP
Address,
and then click
OK. |
7. |
Type
the POP3 e-mail address, such as @MyISP.com |
8. |
Click
to clear
This
Exchange Organization is responsible for all mail delivery to this
address. |
9. |
Click
OK. |
10. |
Click
to check the SMTP address you created in step 9.
Note
Do not click
Set
as Primary. |
11. |
Click
OK,
click
Yes,
and then click
Yes. |
12. |
Quit
Exchange System Manager. |
Restart
the IIS service
1. |
Click
Start,
click
Run,
and then type cmd. |
2. |
At
the command prompt type iisreset, and then press ENTER. |
Configure
the primary e-mail address for the POP3 users
The
primary e-mail address in Exchange is the address that appears on the From
line when a user sends an e-mail message. Some users may want their primary
e-mail address in Exchange to match their POP3 e-mail address. To configure
the primary e-mail address in Exchange to match the POP3 e-mail address, use
one of the following procedures, depending on whether you want to configure
the user accounts individually, or you want to configure a group of user
accounts at the same time. This step is optional.
Method 1:
Configure the user accounts individually
If only a
few users want their primary e-mail address to match their POP3 e-mail
address, you can change these user accounts individually. To change the user
accounts individually, follow these steps:
1. |
Click
Start,
click
All
Programs,
click
Administrative Tools,
and then click
Active Directory Users and Computers. |
2. |
Expand the container where the user accounts are located, right-click
the user who you want, and then click
Properties. |
3. |
Click
the
E-mail Addresses
tab, and then click to clear
Automatically update e-mail addresses based on recipient policy. |
4. |
Click
the POP3 e-mail address, click
Set
as Primary,
and then click
OK. |
5. |
Quit
Active Directory Users and Computers. |
Method 2:
Configure a group of user accounts at the same time
If
several users want their primary e-mail address in Exchange to match their
POP3 e-mail address, you can change a group of user accounts at the same
time. To change a group of user accounts at the same time, follow these
steps:
1. |
Click
Start,
point to
All
Programs,
point to
Microsoft Exchange,
and then click
System Manager. |
2. |
Expand
Recipients. |
3. |
Right-click
Recipient Policies,
point to
New,
and then click
Recipient Policy. |
4. |
Click
to select
E-Mail Addresses,
and then click
OK. |
5. |
In
the
Name
box, type a name for the new recipient policy. For example, type POP3
Users. |
6. |
Click
Modify. |
7. |
In
the
Find
Exchange Recipients
box, click to select
Users
with Exchange mailbox,
and clear all the other check boxes. |
8. |
Click
Find
Now. |
9. |
While
pressing the Ctrl key, click to select the user accounts in the
Search results
box, and then click
OK. |
10. |
Click
OK
on the warning message about recipient policy filter changes. |
11. |
Click
the
E-Mail Addresses (Policy)
tab. |
12. |
Click
the POP3 e-mail address, and then click
Set
as Primary.
Do not clear the check box for this address. |
13. |
Click
OK,
and then click
Yes
two times to update the e-mail addresses. |
Related Topics
Event
ID Troubleshooting |
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