Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Network path not found on Exchange 2007

Network Sharing , TCP/IP, Internet, Wireless, Exchange, IIS, ISA and Print

Network path not found on Exchange 2007

Postby chicagotech » Tue Mar 18, 2008 11:32 am

One of clients tried to install Exchange 2007 on their only DC. They have a lot problems and called me for help. When they tried to create a new user and opened group policy, they received network path not found error. The Event Viewer also listed a lot ID 1058. I have fixed these issue. However, the exchange 2007 doesn't work. So I want to remove Exchange 2007 and re-install it. But I can't remove it with the Error: could not find a directory entry for the server srv01. See this link.

http://www.chicagotech.net/exchange/exc ... error1.htm

If I try to install Exchange, I receive errors: A setup failure previously occurred while the Hub Transport role as showing below link.

http://www.chicagotech.net/exchange/exc ... error2.htm

How do you fix this problem.

- I checked the logs and understand that the setup
process used domain controller SRV01 to read object DC=sysserver,DC=no
but could not find a directory entry for the server SRV01. So, I suggest
you refer to the following steps to check it.

1. Click Start and select Run.

2. Type ADSIEdit.msc in the Open box and click OK.

Note: The tool is installed from the Windows Support tools.

3. Open Domain->DC=sysserver,DC=no->Domain Controllers. Do you see the
entry for the DC SRV01?

4. If so, please run the netdiag command and the DCDiag command in the
command prompt window and let me know whether it reports any error.

Is this a Windows 2000 DC or Windows 2003 DC? If it's a Windows 2003 DC,
please use the following command to launch the setup to add the AD objects.

setup.com /preparead /dc:SRV01

Then, please check whether you can uninstall the hub transport role now. If
not, please backup and delete the following registry and try to install the
hub transport role with command: setup /mode:install /dc:SRV01
/roles:HubTransport.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\v8.0\HubTransportRole
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6701
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Postby chicagotech » Tue Mar 18, 2008 11:33 am

I fixed this issue by deleting all Exchange from the regedit. Thanks.
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6701
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA


Return to Networking

Your Ad Here

Who is online

Users browsing this forum: No registered users and 7 guests