Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

cannot see wireless connections after turing off comp or on

Wi-Fi, Mobile phone.

cannot see wireless connections after turing off comp or on

Postby the50 » Mon Sep 03, 2007 11:42 pm

hi i have a hp pavilion special deition and i run windows vista

sometimes after i turn off the comp or it goes in hybernate.. i cant see my network adapter or any wireless connection, even the wireless light turns to ORange instead of the regular Blue, i usally have to keep restarting over and over i have done everything i can including reinnstalling vista with the cd and deleted everything and redoing it with the cd any ideas why this is happening? oh ya and i run home premium.. i hope there is a solution to this cause this has been going on for months now ty

EDIT:
it also shouldnt be the router cause its working fine with my xp laptop and also a friends laptop which runs vista, i also use the built in adapter broadcam i think it was
the50
 
Posts: 3
Joined: Mon Sep 03, 2007 11:37 pm

Postby chicagotech » Tue Sep 04, 2007 7:55 am

I would check the power settings first. Or this link may help.

Vista Wireless Issues
Vista: Common Problems with 802.11 Wireless ... Inability to Connect and the wireless doesn’t receive the single. 1) It could be the Wireless adapter driver ...
http://www.wifimvp.com/vistawireless.htm
Last edited by chicagotech on Tue Sep 04, 2007 10:14 pm, edited 1 time in total.
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6994
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Postby the50 » Tue Sep 04, 2007 3:20 pm

i have done that already, it still doesnt work correctly and as u mean the power level its on high performance
the50
 
Posts: 3
Joined: Mon Sep 03, 2007 11:37 pm

Postby chicagotech » Tue Sep 04, 2007 10:15 pm

Have you checked if there is a new driver for the NIC or firmware for the router?
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6994
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Postby the50 » Wed Sep 05, 2007 5:56 pm

no i havent yet but i dont think that would be the problem, cause it worked fine before on this laptop, and like i said i have a friend that is also the same type and also runs vista and it works perfectly fine and he is using the same router well u can say ours lol cause he has our wep code lol

and anyhow how would i check if the router is up to daye??
the50
 
Posts: 3
Joined: Mon Sep 03, 2007 11:37 pm

Postby chicagotech » Thu Sep 06, 2007 7:34 pm

If it is NIC and router issues, you may try Microsoft update. This link may give more details.

Windows Vista Update and download
This update may fix some DHCP issue - The default gateway setting is lost when you wake a Windows Vista-based computer from sleep ...
www.chicagotech.net/netforums/viewtopic ... cccc3f07ce
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6994
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA


Return to Wireless

Your Ad Here

Who is online

Users browsing this forum: Exabot [Bot] and 0 guests