Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Windows 7 Backup over Network

Active Directory, Domain, DNS, WINS, DHCP, SBS, New Releases.

Windows 7 Backup over Network

Postby guest » Mon Nov 23, 2009 10:23 am

Hi,

You need to enable Network Discovery, File and Printer Sharing. Open Control Panel\Network and sharing center, click on Change advanced sharing settings and check related settings in the right pane. Also I suggest that you temporary disable the anti-virus and firewall in Windows 7 beta.

If the issue still occurs, please share a local hard drive in Windows 7, and let us know if backup from Windows Vista could find this drive.


--------------------------------------------------------------------------------
Arthur Xie - MSFT
I've taken sugested actions and seemed to be sharing okay for a while there. This morning however when I tried to copy a file from the laptop (Vista) to tthe dektop, I get the message "You need permission for this action" or something like that and it wont let me do the copy. I can open and brows files over the network okay,

Thanks for help

Jim
Report As Abuse


Do you create the same username\password on the two computers, or you have enabled Guest account?

You need to check the sharing settings. Right-click on the drive and choose Properties. Click the Sharing tab, click on the button Advanced Sharing, then click the button Permissions. Make sure that the account you are using to access the shared folder has full control rights.


--------------------------------------------------------------------------------
Arthur Xie - MSFT
I have the same username on both computers, but I am not using passwords. I have already done the other steps you recommend, but still no luck. When I to to use Windows backup from my laptop (Vista), it will not even let me browse for a network drive. The button is greyed out.

Can you try mapping a drive to the Win7 machine, from the desktop/Vista Basic? 1. On the Desktop, open Computer 2. Select Map Network Drive 3. Under Folder, type in your Win7 hostname and the folder. Eg: \\windows7\Folder 4. Click Finished. 5. In Computer window, double click and make sure that you can access the above mapped drive. 6. Go back to Windows Backup from your desktop and see if you can backup the mapped drive. Hope this helps!
--------------------------------------------------------------------------------
Jabez Gan [MVP] - http://www.msblog.org Contributing Author for: (Sybex) MCTS: Windows Server 2008 Applications Infrastructure Configuration Study Guide: Exam 70-643

I did the mapping and it shows up okay in "My Computer", but still no luck when I try the "backup my computer" wizard. A real puzzler


,

I suggest that you check related policy setting in Windows 7 beta.

1. Click Start. In the Start Search box type “gpedit.msc” and press Enter.
2. Navigate to Computer Configuration\Windows Settings\Security Settings\Local Settings\Security Options. Find the following entries in the right pane.

Network access: Do not allow anonymous enumeration of SAM accounts
Network access: Do not allow anonymous enumeration of SAM accounts and shares

3. Make sure that the above policies are Enabled.

If it does not help, open Control Panel\Network and Sharing Center\Change advanced sharing settings, make sure that Password protected sharing is enabled. Also temporary disable the anti-virus and firewall on both computers.


--------------------------------------------------------------------------------
Arthur Xie - MSFT

I took all the above steps and still no luck. If I enable password protected sharing, I cannot share because I am prompted for a password, when I attempt to access a network drive and I have not set up any passwords.

I can now share fully all desired drives, so my only problem is that the backup wizard does not make the desired target available. This is a fairly serious problem I believe , since a lot of people are buying these low cost high-capacity drives withe express purpose of using them for backing up their systems. I run a scheduled backup on the W7 computer and is works great.

Regards

Jim

Report As Abuse

suspect that the Policies tab of the drive Properties is set to not allow write caching. This external drive would set for quick detach by default. The backup is probably looking for a permanant drive on the desktop machine.
--------------------------------------------------------------------------------

Rating posts helps other users
Mark L. Ferguson MS-MVP

Thanks very much Mark . Sure enough that was the case - Today however, I am having problems sharing anything on the W7 computer. When I click on the icon in the network and sharing centre I get "Windows cannot access\\Desktop" . Looking details I get error code 0x8007005 and "Access is denied"

I can share files on the laptop(Vist) fine from the desktop(W7), and yesterday sharing both ways was working fine. I can't for the lif of me see that I have changed any settings from yesterday. Strangely, I am explicity sharing one folder on the WD drive and I can access that folder okay, but I don't seem to be able to share the entire drive today.

Regards
Jim


I think you may be seeing some collision between the new 7 Homegroup setting, and the legacy Vista Homegroup. I suggest taking a look at your Vista machine. The Advanced Network settings over there are going to offer something a bit different from the Win 7 config. You are, I hope, now set to use a "Work network" on the 7 system, and over on the Vista, I want you to go into the "Advanced Settings, and make sure you are in the Vista "Workgroup" that the 7 system has as a "Work Network. Set both systems to share, and discover.

I would create an identical user/pass on both systems to try the sharing with, if it still fails to share.
--------------------------------------------------------------------------------

lThanks again Mark - I did have the network on W7 set to "Home" and I changed it to "Work". The Vista computer is set to "Private Network which is the correct setting, I believe, for both home and work computers. Both computers already had all the other recommended settings.

I created identical user/passwords on both systems and I can now log in from the Vista (Laptop) and access all the files on the the desktop computer. When I initially tried to log in to the Laptop from the W7(desktop), I got userid/password failures, so I removed the password from the laptop and disabled password protected sharing and that solved the problem. So I am now happily sharing as I would wish. I also noticed digging around that having your computer connected to a UPS may cause the backup wizard not to work with the external drives, so that may be the problem I am having. I have my computer plugged into an APC box.

Personally I am not too concerned as I can easily back up my laptop over the network manually. I do think that MS would be wise to fix this however. Maybe the Homegroups will eventually provide the solution, but in the interim, file sharing on a LAN seems to have always been a source of problems and the requirement for this is becoming more and more ubiquitous.

Regards & Thanks again for your help
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Return to Windows

Your Ad Here

Who is online

Users browsing this forum: No registered users and 9 guests