Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Solved: TCP/IP printer is not mapped but LPT's are

RRAS, VPN, TS/RDP, Routing and remote Access.

Solved: TCP/IP printer is not mapped but LPT's are

Postby blin » Fri Jan 05, 2007 3:58 pm

Q: I have a HP 4500 network printer and I am trying to get it printing
thou remote desktop.
The problem is, the printer is only mapped when using LPT and not
mapped using a local tcp/it port. I do not have a local print
server, so everything is happening on an XP.
Is local tcp/ip never mapped?

A: Quoted from MS "Printers That Use Ports That Do Not Begin With COM, LPT, or USB Are Not Redirected in a Remote Desktop or Terminal Services Session" - http://support.microsoft.com/?scid=kb;en-us;302361

CAUSE
This problem occurs because the printer port does not begin with COM, LPT, or USB. By default, printer port names that do not begin with COM, LPT, or USB are only redirected in Windows Server 2003. By default, multifunction print devices may not be redirected unless you are running Windows Server 2003 on your local computer because they use DOT4 ports.
How to Configure and Troubleshoot Cisco
http://www.howtocisco.com

Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com
blin
Site Admin
 
Posts: 2651
Joined: Wed Dec 31, 1969 7:00 pm
Location: Chicago, USA

Postby chicagotech » Fri Jan 05, 2007 4:00 pm

Or use client versions 5.2.3970.0 or 5.2.3790.1830.
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 6484
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA


Return to VPN, TS and Remote Access

Your Ad Here

Who is online

Users browsing this forum: No registered users and 4 guests

cron