Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Can't run http://hostname/CertSrv: HTTP 401 not found

Network Sharing , TCP/IP, Internet, Wireless, Exchange, IIS, ISA and Print

Can't run http://hostname/CertSrv: HTTP 401 not found

Postby chicagotech » Sat Oct 25, 2008 3:10 pm

Q: Finally, I re-installed MOSS 2007 and SharePoint works fine. I also create a
SharePoint site using port 80 and ssl 443 (http://sharepoint and
https://sharepoint). The both port 80 and 443 as SSL work. However, I can't
run http://hostname/CertSrv (in my case it is http://sharepoint/CertSrv. It
says HTTP 401 not found and The webpage cannot be found. I have tried to
create another two sharepoint sites using port 89 and 444 as SSL. I will
send SSLdiag to you.

A: If http://sharepoint is already a MOSS site, you can no longer install
certificate service on it and use certsrv . You can consider install
certificate service on another server in the same domain which doesn't have
MOSS installed. Use it as the CA server to issue certificates.
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 7066
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA

Postby chicagotech » Sat Oct 25, 2008 3:10 pm

I figured out I need to select delete pending request under IIS wizard and
then select Assign an existing certificate. The SSL works internally.
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
chicagotech
Site Admin
 
Posts: 7066
Joined: Mon Nov 27, 2006 1:24 pm
Location: Chicago USA


Return to Networking

Your Ad Here

Who is online

Users browsing this forum: No registered users and 8 guests