Home | Site Map | Cisco How ToNet How To | Wireless |Search | Forums | Services | Donations | Careers | About Us | Contact Us|

Exchange Server 2007 SP1 Rollup 7 and OWA woes

Network Sharing , TCP/IP, Internet, Wireless, Exchange, IIS, ISA and Print

Exchange Server 2007 SP1 Rollup 7 and OWA woes

Postby guest » Mon Jun 27, 2011 12:04 pm

We are running a Windows Server 2008 domain and running Exchange Server 2007. This domain has been built fresh from the ground up and has never had Server 2003 or Exchange 2003 installed.

The Exchange server is up and running, as is an Edge server, all is well there. However, IIS was accidentally disabled via a GPO when Exchange was installed, so now when we try to access OWA the web site is non-operational. Additionally, Exch SP1 Rollup 7 fails to install via our local WSUS server. For that we're getting a 80070643 error code inthe update history. Whne I try to manually install it it errors out as well stating no specific reason, just that there were errors.

I read that reinstalling the Rollup after IIS is enabled should fix this problem, but since I can't get the rollup to install we're stuck onboth counts. See the following link fro what I'm referin to there. http://www.capslockassassin.com/2009/01 ... on0-error/

Thanks for any assistance that anyone can provide,
JR

PS Everything is running 64bit, the OS and Exchange.
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Re: Exchange Server 2007 SP1 Rollup 7 and OWA woes

Postby guest » Mon Jun 27, 2011 12:04 pm

I recommend you to backup settings that you have done on virtual direcotry manually and then re-install CAS to solve the problem.

Besides, a lot of hotfixes have been added to the rollup 7 for Exchange 2007 SP1,so please refer the article which has a detail description for these hotfixes and the decide if you need to install.

Description of Update Rollup 7 for Exchange Server 2007 Service Pack 1
http://support.microsoft.com/kb/960384
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm

Re: Exchange Server 2007 SP1 Rollup 7 and OWA woes

Postby guest » Mon Jun 27, 2011 12:05 pm

I ended up just uninstalling everything and starting over. It wasn't in produciton yet so that was the best route to go. I know that isn't what anyone will want to hear who still has this issue, I know I wouldn't. But that is what I had to do. And I can't feel too upset about it as it was a self inficted wound (as noted in my original post).
Tablet and Smartphone Setup Guide
http://www.quicksetupguide.com

Troubleshooting Vista Wireless
http://chicagotech.net/
guest
 
Posts: 10191
Joined: Mon Nov 27, 2006 1:10 pm


Return to Networking

Your Ad Here

Who is online

Users browsing this forum: No registered users and 19 guests